Hardware - Mein Mic funktioniert nicht...!!!

Hardware: Mein Mic funktioniert nicht...!!!

KTM (33)

KTM

28.07.2003 21:40

Aachen

  • 72 Postings, noch 28 bis zum nächsten Level (100)

Postings: 72

Mein Mic funktioniert nicht...!!!

Montag, 09. Mai 2005 15:33

  • 0.0/6 Votes: 0
0.0/6 Votes: 0

Howdiho alle miteinander...

Hab vor kurzem wiedermal formatiert und wieder hab ich danach Probleme:
Mein Mic funktioniert nicht!

Ich hab OnBoardSound auf nem FN85 von Shuttle mit NForce3 Chipsatz.

Hab diesmal einfach den neusten Treiber von Nvidia.de gesaugt anstatt den Treiber von der Mainboard-Cd zu benutzen.

Das Problem ist, dass der Manu mir das letzte mal den Kram installiert hat, und ich wieder nicht aufgepasst hab

Vielleicht hab ich auch einfach ne Einstellung in Windows vergessen...Bitte um Hilfe!

THX KTM

Signatur:Der Vorteil der Klugheit ist das man sich dumm stellen kann, das Gegenteil ist schon schwieriger.

manu (51)

manu

03.09.2002 23:07

Aachen

  • 876 Postings, noch 24 bis zum nächsten Level (900)

Postings: 876

Re: Mein Mic funktioniert nicht...!!!

Montag, 09. Mai 2005 23:06

Huhu Max!

Unter Systemstrg->Sounds kannst Du das Lautsprechersymbol im Systray anzeigen lassen. Mit einem Doppelklick darauf und Klick auf Eigenschaften kannst Du Dir die Mikro-Steuerung anzeigen lassen. Schau mal, ob die überhaupt aktiviert ist (Klingt zwar trivial - ist aber standardmäßig ausgeschaltet)...

Signatur:\"I have not failed. I\'ve just found 10,000 ways that won\'t work.\" - Thomas Alva Edison (1847-1931)

KTM (33)

KTM

28.07.2003 21:40

Aachen

  • 72 Postings, noch 28 bis zum nächsten Level (100)

Postings: 72

Re: Mein Mic funktioniert nicht...!!! (@ manu - 09.05.)

Dienstag, 10. Mai 2005 16:39

Hoi ... ich hab alles aktiviert was man so aktivieren kann... Ist eine ungenaue Angabe aber is echt so... Im Geräte Manager sind aber auch noch Sachen mit einem Ausrufezeichen versehen! Allerdings glaube ich nicht das die etwas damit zu tun haben, oder? -Multimediacontroller -RAID-Controller -USB-Controller -Videocontroller für Multimedia
Signatur:Der Vorteil der Klugheit ist das man sich dumm stellen kann, das Gegenteil ist schon schwieriger.

manu (51)

manu

03.09.2002 23:07

Aachen

  • 876 Postings, noch 24 bis zum nächsten Level (900)

Postings: 876

Re: Mein Mic funktioniert nicht...!!! (@ KTM - 10.05.)

Dienstag, 10. Mai 2005 16:59

*lol* Ok

Haben Versuche von Dir, die Ausrufezeichen wegzubekommen, gefruchtet? Die Dinger bedeuten eigentlich nichts anderes, als das ein Treiber spackt oder erst garnicht installiert ist. An Deinem Prob weiterzusuchen hat also solange keinen Sinn, bis die Treiber installiert sind.

Kleiner Tipp: Leg Deine Shuttle-CD ein und gehe nach & nach auf alle Geräte. Dort aktualisiert Du die Treiber und läßt die CD nach einem passenden Treiber durchsuchen... Bei dem Multimediacontroller z.B. kannst Du auch versuchen, das Verzeichnis anzugeben, wo du die (entpackten!) neuen NVidia-Treiber drin aufbewahrst.

Signatur:\"I have not failed. I\'ve just found 10,000 ways that won\'t work.\" - Thomas Alva Edison (1847-1931)

KTM (33)

KTM

28.07.2003 21:40

Aachen

  • 72 Postings, noch 28 bis zum nächsten Level (100)

Postings: 72

Re: Mein Mic funktioniert nicht...!!! (@ manu - 10.05.)

Dienstag, 10. Mai 2005 23:02

Also den RAID-Controller und den USB-Controller zu installieren war simpel. Aber irgendwie wollen die anderen beiden nicht verschwinden! Hab mittlerweile alle Ordner des CD- und des neuesten Nvidia-Treibers unter "Treiber aktualisieren" ausprobiert!
Signatur:Der Vorteil der Klugheit ist das man sich dumm stellen kann, das Gegenteil ist schon schwieriger.

KTM (33)

KTM

28.07.2003 21:40

Aachen

  • 72 Postings, noch 28 bis zum nächsten Level (100)

Postings: 72

Re: Mein Mic funktioniert nicht...!!! (@ KTM - 10.05.)

Dienstag, 10. Mai 2005 23:08

Juchhu ... Erfolg!!!

Ich musste nur unter >Mikrofon >Erweiterte Einstellungen ein Häckchen bei Alternatives Mikrofon setzen, weil ich nur einen Mic Output am Front Panel habe.

Trotzdem vielen Dank für deine Hilfe!

Jetzt bleibt nur noch das Problem mit den Ausrufezeichen...

Signatur:Der Vorteil der Klugheit ist das man sich dumm stellen kann, das Gegenteil ist schon schwieriger.
Bookmark setzen!:Zu Google Bookmark hinzufügen.Zu bloglines hinzufügen.Zu Newsgator hinzufügen.Zu FURL hinzufügen.Zu DIGG hinzufügen.Zu Webnews hinzufügen.Zu Netscape hinzufügen.Zu Yahoo MyWeb hinzufügen.Zu spurl.net hinzufügen.Zu diigo hinzufügen.Zu Newsvine hinzufügen.Zu del.icio.us hinzufügen.Zu SIMPIFY hinzufügen.Zu Mister Wong hinzufügen.Zu Linkarena hinzufügen.Zu isio.de hinzufügen.Zu Oneview hinzufügen.Zu yigg.de hinzufügen.Zu reddit hinzufügen.Zu StumbleUpon hinzufügen.Zu Slashdot hinzufügen.Zu Blinklist hinzufügen.Zu Technorati hinzufügen.Zu Blogmarks hinzufügen.Zu Blinkbits hinzufügen.Zu ma.gnolia hinzufügen.Zu smarking.com hinzufügen.Zu Netvouz hinzufügen.Zu co.mments hinzufügen.Zu Connotea hinzufügen.Zu de.lirio.us hinzufügen.

Specials

Bytefresser Specials: Anno 1404

Umfrage

Welches ist Dein Lieblings-Anno?

(144 Stimmen)

1. Ganz klar: Anno 1800!
2. Anno 2205
3. Anno 2070
4. Anno 1404
5. Anno 1701
6. Anno 1503
7. Anno 1602
8. Anno Online

Benutzer-Counter

Besucher gesamt: 1.229.218
Besucher heute: 44
Besucher gestern: 62
Max. Besucher/Tag: 900
Gerade online: 9
Max. online: 77
Seiten gesamt: 26.484.215
Aufrufe diese Seite: 1.602

Tag-Cloud

  mainboard-cd     systemstrg->sounds     problem     doppelklick     gegenteil     lautsprechersymbol     chipsatz     onboardsound     shuttle     nvidia     mikrofon     level     hardware     treiber     bytefresser     systray     bitte     montag     unter     klugheit     windows     signatur     nforce3     aachen     front     vielleicht     vorteil     hilfe     postings     howdiho